CCNA

1. Cisco Network Support Certifications 2. Networking Terms 3. INTRODUCTION TO NETWORKING 4. TYPES OF NETWORK 5. The Development of the Internet 6. NETWORK ARCHITECTURE 7. TOPOLOGY 8. BUS TOPOLOGY 9. RING TOPOLOGY 10. STAR TOPOLOGY 11. MESH TOPOLOGY 12. HYBRID TOPOLOGY 13. Speed of Networking device 14. NETWORK DEVICES 15. Exploring Wireless Network 16. REPEATERS 17. HUB 18. SWITCH 19. BRIDGE 20. ROUTERS 21. TRANSMISSION Telecommunication 22. Difference between Full Duplex, Half Duplex and Simplex 23. IP-ADDRESSING and IPV4 24. IPv4 address classes 25. IPV6 [ Internet Protocol Version 6 ] 26. SPEED OF VARIOUS DEVICES 27. Network Security 28. Some basic suggestion and steps to prevent Attacks and Network security 29. OSI model 30. UPPER and LOWER Layer 31. Application Layer (Layer 7) 32. Presentation Layer (Layer 6) 33. Session Layer (Layer 5) 34. Transport Layer (Layer 4) 35. Network Layer (Layer 3) 36. Data Link Layer 2 37. Physical Layer 1 38. TCP/IP The DoD Model 39. ROUTED PROTOCOL 40. Ports and Application 41. Important Application, Protocol and Port Number 42. Router Function 43. Types of Routing Protocols 44. STARTING ROUTER 45. CISCO IOS 46. Logging in to the Router 47. CISCO Router IOS commands List 48. Setting time and date of router 49. Router configuration commands 50. Optimizing Switch and Router 51. Understanding Router Terms 52. ROUTER SECURITY 53. Configuring CISCO SWITCH Security Policy 54. IMPLEMENTING STATIC ROUTING 55. UNDERSTANDING THE NEED FOR NAT 56. WAN Connections 57. Access List [ACL] 58. VLAN [Virtual Local Area Network] 59. SPANNING TREE :- BROADCAST STORM 60. Lab 1 Setting up a Serial Interface 61. Lab 2 : IP Addressing 62. Lab 3 Static Routes 63. Lab 4 Default Routes 64. Lab 5 RIP Routes 65. Lab 6 IGRP Routes 66. Lab 7 EIGRP Routes 67. Lab 8 OSPF Routes 68. Lab 9 CHAP and RIP 69. Lab 10 Standard Access-Lists with RIP 70. Lab 11 Extended Access-Lists with RIP 71. Lab 12 Static NAT 72. Lab 13 Many to One NAT 73. Lab 14 NAT Pool 74. Lab 15 ( 2950 Trunk ) 75. Lab 16 ( 2950 Trunk Dynamic ) 76. Lab 17 (2950 VLANs) 77. Lab 18 ( 2950 Deleting VLANs ) 78. Lab 19 ( 2950 VTP ) 79. Lab 20 ( 2950 VTP w/ client ) 80. Lab 21 ( 2950 Telnet )
Pr.Pg Next Pg

Lab 6 IGRP Routes tutorials

 

  • You are interested in testing an IGRP configuration. Host A (on the left) should be setup with an IP address of 192.168.101.2 /24 and a default gateway of 192.168.101.1. Host B (on the right) should be setup with an IP address of 192.168.100.2 /24 and a default gateway of 192.168.100.1. The Ethernet interface of Router1 (on the left) should use an IP address of 192.168.101.1 /24 and the Serial interface of Router1 should use an IP address of 192.168.1.1 /24. The Ethernet interface of Router2 (on the right) should use an IP address of 192.168.100.1 /24 and the Serial interface of Router2 should use an IP address of 192.168.1.2 /24. You have a DCE cable connected to Router1. The serial link should have speed of 64K. Configure the routers with IGRP (autonomous system 100) so that all devices can ping any other device.

On Router R1

On Router R2

R1:

config terminal

interface Ethernet0

ip address 192.168.101.1 255.255.255.0

no shut

ctrl + z

config terminal

interface Serial0

ip address 192.168.1.1 255.255.255.0

clock rate 64000

no shut

Config terminal

router igrp 100

network 192.168.1.0

network 192.168.101.0

Host A:

Ipconfig /IP 192.168.101.2 255.255.255.0

Ipconfig /DG 192.168.101.1

R2:

config terminal

interface Ethernet0

ip address 192.168.100.1 255.255.255.0

no shut

ctrl + z

config terminal

interface Serial0

ip address 192.168.1.2 255.255.255.0

no shut

Config terminal

router igrp

network 192.168.1.0

network 192.168.100.0

 

Host B:

Ipconfig /IP 192.168.100.2 255.255.255.0

Ipconfig /DG 192.168.100.1

 


Pr.Pg border                                             Next Pg